HELP my Humax 5400

Paylaş
avatar
zabaltegi

Mesaj Sayısı : 10
Kayıt tarihi : 23/10/07

HELP my Humax 5400

Mesaj  zabaltegi Bir 27/10/2009, 19:52

dear sir excuse my poor english.
My have Humax 5400 emu
I am uploaded the last +CAM ToH3.4 plugged HoT11.1a_b.bilge Restore !
and the last key.bin but in the my humax 5400 toToH > CONFIG > Card Blocker do not is no more in CARD BLOCKER CARD+EMU+S or CARD+S+EMU but only ECM+EMM or EMM IS NOT POSSIBLE CHANGE CARD+EMU+S or CARD+S+EMU
what happened to those who help me please
thanks

zabaltegi
avatar
b.bilge
© Official Web Site
© Official Web Site

Mesaj Sayısı : 275
Localisation : ..... Ey kahraman Türk kadını, sen yerde sürünmeye değil, omuzlar üzerinde göklere yükselmeye layıksın. [M.K.Atatürk]
Kayıt tarihi : 07/02/07

Geri: HELP my Humax 5400

Mesaj  b.bilge Bir 27/10/2009, 20:16

zabaltegi demiş ki:dear sir excuse my poor english.
My have Humax 5400 emu
I am uploaded the last +CAM ToH3.4 plugged HoT11.1a_b.bilge Restore !
and the last key.bin but in the my humax 5400 toToH > CONFIG > Card Blocker do not is no more in CARD BLOCKER CARD+EMU+S or CARD+S+EMU but only ECM+EMM or EMM IS NOT POSSIBLE CHANGE CARD+EMU+S or CARD+S+EMU
what happened to those who help me please
thanks

zabaltegi
- Hi, mate.
- +CAM ToH3.4 plugged HoT11.1a_b.bilge Restore... 26.10.2009, Firmware in PMCTable edit. (S.View; Prvod Id 0209).
- Test no problems !
- Link, to pres all readme !

Basketball http://5400.editboard.com/humax-5400-free-card-server-f25/cam-toh34-plugged-hot111a_bbilge-restorecard-server26102009-t132.htm

- Thanks, mate.
avatar
zabaltegi

Mesaj Sayısı : 10
Kayıt tarihi : 23/10/07

Geri: HELP my Humax 5400

Mesaj  zabaltegi Bir 27/10/2009, 22:02

[/quote]
- Hi, mate.
- +CAM ToH3.4 plugged HoT11.1a_b.bilge Restore... 26.10.2009, Firmware in PMCTable edit. (S.View; Prvod Id 0209).
- Test no problems !
- Link, to pres all readme !

Basketball http://5400.editboard.com/humax-5400-free-card-server-f25/cam-toh34-plugged-hot111a_bbilge-restorecard-server26102009-t132.htm

- Thanks, mate.[/quote]

Thanks but me have I tried also tried to load ood firmware ToH3.4_HoT11.1.hdf not is OK.
Now I have to resetall firmware but not remenber my origianl firmware.
My model 5400 old have this serial in the internal main board OAK II-L CPU B/D REV 1.2
I BELIEVE THAT TUNER IS REV MK III

what original humax firmware to upload?
thanks
zabaltegi
avatar
ossi64
Süper Moderators
Süper Moderators

Mesaj Sayısı : 156
Yaş : 38
Kayıt tarihi : 23/09/09

Geri: HELP my Humax 5400

Mesaj  ossi64 Bir 28/10/2009, 13:27

what's with you not just the config pages is not visible, or else having problems?

if it is not visible is normal to do is already visible with the arrow going up or down

or play it again the last toh 11.1 bilge restore one firm that was the second restore

    Forum Saati 15/8/2018, 02:12